Anyone else having trouble logging in today?
Results 1 to 9 of 9
  1. #1
    hsmom2many is offline Junior Member
    Join Date
    Nov 2009
    Location
    Fairview Heights, IL
    Posts
    12

    Default Anyone else having trouble logging in today?

    We are getting a "bad request" message when we try to log in or it just brings us back to the log in page. Any ideas?
    Thanks.
    Blessings,
    Angela

  2. #2
    cowgirlnm_1's Avatar
    cowgirlnm_1 is offline Member
    Join Date
    Feb 2009
    Location
    NM
    Posts
    55

    Default

    We are having the same problem today. Most of Friday and all day Saturday the site was unavailable due to "routine maintenance". We finally got on yesterday so my oldest could do Friday's work, and now we can't get on again. Grrrrr.
    Kimberly

  3. #3
    mabenton3579 is offline Junior Member
    Join Date
    Sep 2009
    Posts
    5

    Default

    It wouldn't be so bad if they could post on the front page or at least the log in page or even the parent forum that upgrades are still going on and that intermittent log-in issues may still be happening. Or at least post when it's done so we can tell them that it's still messing up even after they are done?

  4. #4
    treesh is offline Junior Member
    Join Date
    Jan 2010
    Posts
    11

    Default

    Very frustrating! My daughter was in the middle of lessons and now she can't do anything.

  5. #5
    familia.crouch is offline Junior Member
    Join Date
    Mar 2009
    Posts
    2

    Default

    2 out of 3 kids can do their schooling. One cannot...

  6. #6
    familia.crouch is offline Junior Member
    Join Date
    Mar 2009
    Posts
    2

    Default

    Also the contact us link is broken as well.

  7. #7
    missjessie is offline Junior Member
    Join Date
    Feb 2010
    Posts
    6

    Default trouble with system

    I have had the same problem all weekend and now today for my upper grade child. We just got this program and I am not real happy thus far. I also noticed when I could get on yesterday that now their lesson screen is small, it was full sized when we started a week ago. The small screen is very annoying. When I try to log my son in it will welcome us and then just keeps taking me back to the log in screen.

  8. #8
    Join Date
    Jan 2010
    Location
    Huntington Beach, CA
    Posts
    35

    Default

    Quote Originally Posted by hsmom2many View Post
    We are getting a "bad request" message when we try to log in or it just brings us back to the log in page. Any ideas?
    Thanks.
    We had been having trouble since friday but I tried the suggestions in the technical problems part of the forum and we seem to be back up....hope it helps
    Jennifer

  9. #9
    hearthstone_academy's Avatar
    hearthstone_academy is offline Administrator
    Join Date
    Nov 2006
    Location
    OR
    Posts
    6,901
    Blog Entries
    18

    Default

    So sorry , everyone. There was an unexpected issue with the server on Friday that Time4Learning staff hustled and fixed. Just now, ANOTHER server issue occurred and everyone is hard at work getting it repaired. I know it's frustrating. Thankfully, it doesn't happen often. Thanks so much for your patience.

    Mom of six . . . current students and homeschool graduates. Enjoying using Time4Learning since 2006!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •