Server Down? Unable to start any lesson? What Happened?
Results 1 to 8 of 8
  1. #1
    chow123 is offline Junior Member Newbie
    Join Date
    Dec 2007
    Posts
    4

    Default Server Down? Unable to start any lesson? What Happened?

    Hi,
    This is Chow from Malaysia, a new homeschooler and happy to sign up my 2 kids (5 &11) a week+ ago.
    My kids are very excited with T4L and consistently login to learn up few lessons a day.

    However DISASTER came since last Friday 30th Nov 2007 where my kids unable to start any lessons after login in T4L.

    Both my kids and myself are getting very frustrated as they are now more than 72 hours unable to learn up any lessons of T4L. My kids can login the main menu but whenever they click the lessons button, the screen was frozen without bring them to the actual lesson page.

    It is very strange because we able to login and learn up the lessons before 30th Nov 2007 smoothly. I tried to login in the office but same problem occured. Both internet connection in my house and office are fast boardband services and it is impossible that we will face slow downloading or uploading problem.

    Admin of T4L, please act promptly as this problem is very serious and it will affect the kids' learning and your business. Please check what's the problem of your server at thelearningodyssey.com. The service is down!!

    Your prompt action is needed.

    For those who wish to sign up, please hold on, wait until the service is up again.

    T4L is a good learning place for kids. Please do whatever necessary to rectify the problem.

    Thank you

    Regards
    Chow

  2. #2
    hearthstone_academy's Avatar
    hearthstone_academy is offline Administrator
    Join Date
    Nov 2006
    Location
    OR
    Posts
    6,888
    Blog Entries
    18

    Default

    I've had no reports of problems from other users. It's strange that you are having the same problem from your home computer and from your office computer. Do you use the same ISP from home and office?

    Mom of six . . . current students and homeschool graduates. Enjoying using Time4Learning since 2006!

  3. #3
    chow123 is offline Junior Member Newbie
    Join Date
    Dec 2007
    Posts
    4

    Default

    Then this is strange.........
    Prior to 30th Nov 2007 we have no problem at all to start any lessons in T4L.

    Now my kids only able to login, look at the main menu, click on the math or Language button. When they clicked on the lessons for example"Sights and sounds of M & S", the screen will not move on.

    I have tried to look into pop up blocker setting, internet setting etc and seemed that all are proper.

    My kids are very frustrated now and keep on nagging me to get the problem fixed.

    Please help.

    Regarding the ISP name, I have no idea what is that all about. I apologize for my ignorance in this matter. Would ISP name affect the T4L logging in the lessons?

    Great thanks

    Regards
    Chow

    Quote Originally Posted by hearthstone_academy
    I've had no reports of problems from other users. It's strange that you are having the same problem from your home computer and from your office computer. Do you use the same ISP from home and office?

  4. #4
    hearthstone_academy's Avatar
    hearthstone_academy is offline Administrator
    Join Date
    Nov 2006
    Location
    OR
    Posts
    6,888
    Blog Entries
    18

    Default

    Your ISP is your internet service provider. If you had the same internet service at home and at work, that might explain why you were having the same problem at home and at work. However, you are able to log in and get quite a ways into a lesson before you have problems.

    Try double clicking on the lesson icon. Also, try minimizing all of your open windows and see if the lesson window is opening behind all the others.

    Mom of six . . . current students and homeschool graduates. Enjoying using Time4Learning since 2006!

  5. #5
    Robin's Avatar
    Robin is offline Senior Member
    Join Date
    Nov 2006
    Posts
    512

    Default

    I haven't had any issues logging in T4L.


  6. #6
    chow123 is offline Junior Member Newbie
    Join Date
    Dec 2007
    Posts
    4

    Default

    It's sad to say that the main Malaysia ISP is streamyx.com. It seems that the problem not only affects me but also my other friends in Malaysia who registered their children in T4L recently.

    The situation is weird because all of us able to login and also see the lesson icons. However, when click on the icon, the lesson either couldn't start at all or lead to an error page.

    We suspect that thelearningodyssey.com contains features that blocked by our ISP. We really don't know.

    I will be very much appreciated if someone technically good could give me proper advice.

    I hope to know parents that are from Malaysia who successfully using T4L for more than 3 months without problem.

    Thank you

    God bless

    Regards
    Chow

  7. #7
    TheRedDuck is offline Junior Member Newbie
    Join Date
    Nov 2007
    Posts
    1

    Default

    Well, I haven't been having any problems on T4L, I am close to Malaysia. I live in Singapore, and my two kids have been logging on just fine for about... 6 months now?

  8. #8
    chow123 is offline Junior Member Newbie
    Join Date
    Dec 2007
    Posts
    4

    Default

    Hi,
    It is extremely frustrated that only I and my friends who stay in Kuala Lumpur, Malaysia have problem to start any lessons of T4L after logging in. I unable to comprehend what's the problem. I have called up the ISP (streamyx.com), they said they never block any website.

    I have tried many ways including shutting down the antivirus and pop-up blocker. I also tried to login in different places and use different browsers. All methods were failed!!

    It's weird that prior to 30th Nov 2007 my kids able to login and do lessons. After that only able to login but unable to go into the lessons (only can see the icons of the lessons. When click on any icon, the screen freezes and unable to proceed).

    I hope anyone who has similar problem as mine can advise me accordingly.

    Thank you

    Regards
    chow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •