I've posted a couple of questions but I can't find them
Results 1 to 2 of 2
  1. #1
    LaineyBug24 is offline Junior Member Newbie
    Join Date
    Sep 2019
    Location
    CO
    Posts
    4

    Default I've posted a couple of questions but I can't find them

    Over the last few weeks I have posted 2 or 3 questions to the forum. I have never had any kind of responce and I can't find my posts. When I go into my settings I have no subsribed threads. When I try to change my profile info or general settings I get the following....

    LaineyBug24, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


    I am the owner of the account and have checked my email to make sure I didn't miss an activation link. All I have is an email welcoming me to the parent community and forum.

    Please help!

  2. #2
    hearthstone_academy's Avatar
    hearthstone_academy is offline Administrator
    Join Date
    Nov 2006
    Location
    OR
    Posts
    6,888
    Blog Entries
    18

    Default Re: I've posted a couple of questions but I can't find them

    Hi. First, I want to welcome you to the Time4Learning parent forum!

    To combat spam. a member's first three posts must be approved before they are visible on the forum. At least two others showed up today. I'm not sure why there was a delay, but you should be seeing your posts immediately now that we know you are a real person and not a robot.

    Mom of six . . . current students and homeschool graduates. Enjoying using Time4Learning since 2006!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •