login request mid-lesson?!
Results 1 to 2 of 2
  1. #1
    nikoniko is offline Junior Member Newbie
    Join Date
    Feb 2008
    Location
    Chiba, Japan
    Posts
    2

    Default login request mid-lesson?!

    We've been having trouble today with a login request that pops up in the middle of a lesson, or sometimes before a lesson starts. It asks for a user ID and password, but it doesn't seem to work with our time4learning ID's.

    Is it us? We haven't had this problem before, and we haven't changed any setting on the computer.

  2. #2
    SpiritT4L is offline Columnists
    Join Date
    Feb 2008
    Posts
    94

    Default

    Hi,

    This is an issue with your browser cache. Your cache or browsing history is your computer’s way of tracking the history of sites you have visited online and acts as a memory. Sometimes the computer’s memory gets too full and will discontinue recognizing or differentiating between multiple log-ins and passwords. This means you need to clear your cache/delete the browsing history.

    If using Internet Explorer:
    Click on the Tools tab
    Click on Internet Options
    Click on “Clear History”

    If using Firefox Mozilla:
    Click on Tools Tab
    Click on Privacy Tab
    Click on Cache Tab and “Clear Cache Now”

    We always recommend re-booting after clearing your cache. To avoid this issue we recommend clearing your cache on a regular basis.

    Spirit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •