Program Clitch???
Results 1 to 5 of 5
  1. #1
    ameede is offline Junior Member Newbie
    Join Date
    Jan 2009
    Posts
    9

    Default Program Clitch???

    Hello Everyone,

    I'm in need of some help regarding the Time4Learning program. My son has been using the website successfully now for about a month or so, this past Tuesday we were going to go over some Language Arts lessons and we came across two lessons, R8114 and R8115, that gave us problems. Shortly after the lesson introduction it was required that my son read some paragraphs off to the right side of the monitor, what we were experiencing was the graphics would show up but not all of the text, he was required to read, did not come up. The first 3 to 4 paragraphs for each lesson was not being displayed. Paragraphs 4 and beyond are displayed, it is just those first few paragraphs that do not come up. I emailed tech support and we went through a series of possible fixes but the problem still exists. Consequently, I'm asking that anyone out there can go into the website and go to R8114 and R8115 to see if you are experiencing "The Tale of the Missing Text", by Earl Ehrig I would appreciate your time in doing this, currently I just skipped the two lessons and moved on but this mystery is driving nuts Again, your help is appreciated.

    Regards,
    earl ehrig

  2. #2
    ambertopaz75 is offline Senior Member
    Join Date
    Oct 2008
    Location
    kent,washington
    Posts
    343

    Default Re: Program Clitch???

    I am sorry I tried but it told me those lessons aren't available for my school. Whatever that means. I have never had a problem getting into any lessons when I put in the activity number so I don't know what happened. I do know that the same thing happened to us a couple of months ago. The problem was the shockwave on our computer got corrupted which I guess happens sometimes so I had to reinstall it. http://www.childu.com/systemrequirements.html Here is a link to update your shockwave. If it doesn't install on your first try you will need to delete your old version. They told me to do this and it worked. Hope it helps.
    Amber
    13y/o son with PDD-NOS

  3. #3
    hearthstone_academy's Avatar
    hearthstone_academy is offline Administrator
    Join Date
    Nov 2006
    Location
    OR
    Posts
    6,889
    Blog Entries
    18

    Default Re: Program Clitch???

    Amber, those are upper level lessons. You probably tried to access them from the lower school. It was nice of you to try and check this out! Are there a bunch of helpful people on this board, or what?

    Earl, R8114 looked the way you described on my computer, but R8115 worked fine. I'm moving this to the Tech Forum. Maybe they can help solve the mystery.

    Mom of six . . . current students and homeschool graduates. Enjoying using Time4Learning since 2006!

  4. #4
    ambertopaz75 is offline Senior Member
    Join Date
    Oct 2008
    Location
    kent,washington
    Posts
    343

    Default Re: Program Clitch???

    My son is 5th grade so we are upper level. I tried to access some more in 7th or 8th grade and couldn't but could access all the way down to Kinder. Its no biggie I just thought it was weird cause I have never ran into a activity I couldn't access tough I never tried 7or8th. I mostly go down when my son doesn't understand something I have him try it at a lower level to see it that helps. Don't know why I am rambling maybe I am bored cause I am the only one awake and I can't do much else but play on the computer. He He
    Amber
    13y/o son with PDD-NOS

  5. #5
    DawnT4L is offline T4L Support
    Join Date
    Feb 2008
    Posts
    21

    Default Re: Program Clitch??? - Shockwave

    Hi Earl,

    We’re sorry about all the problems you’ve been experiencing with those activities. They are Shockwave based and we don't know why some people have problems with getting the plug in (shockwave)to install on your computer. We understand how frustrating this can be. We have tested these two activities on multiple computers the last couple of days with different results. On the computers that the first part of the lessons didn't show up, we unistalled or reinstalled Shockwave and it worked. We had to research some trouble-shooting on the Adobe website, but we were able to resolve the issue of the missing text. Here are a few tips:
    We advise trying to uninstall it completely by using an uninstaller available from Abobe.com (even if you have a different version, use this uninstaller rather than from add/remove programs). Before you install again, please refer to this link regarding Active X settings. There is also a video from this link. Sometimes your internet utilities can block Shockwave, particularly Norton, and you will have to adjust your settings to “allow” Active X and Shockwave.
    We hope this helps.

    DawnT4L

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •